目前位置: 首頁 » 下載註冊
當前版本更新檔
如果各位召喚師於更新時發生錯誤,可以試著用手動更新的方式來更新《英雄聯盟》。進行更新作業以前,請進入遊戲安裝路徑下的 GameData\Apps\LoLTW 資料夾,以記事本開啟 lol.version 檔案,如此可得知你目前所使用的版本。
0406 到 0420:如果你的版本號為 20170406,請下載此更新檔,並將兩份檔案放至同一位置後執行 exe 檔。
更新檔歷史清單
更新日期
適用版本號
更新後版本號
下載更新檔
2017-04-06 20170331 20170406
2017-03-31 20170324 20170331
2017-03-24 20170323 20170324
2017-03-23 20170310 20170323
2017-03-10 20170309 20170310
2017-03-09 20170228 20170309
2017-03-01 20170209 20170228
2017-02-09 20170126 20170209
2017-01-31 20170119 20170126
2017-01-19 20170114 20170119
電腦配備需求
配備項目
基本配備
建議配備
CPU 2.0 GHz 3.0 GHz
主記憶體 2 GB 以上 4 GB 以上
作業系統 Windows XP SP3
Windows Vista
Windows 7
(目前尚無法支援 Mac OS)
Windows Vista (最新版本)
Windows 7
(目前尚無法支援 Mac OS)
顯示卡 內建顯示卡 HD3000 以上 GeForce 8800 或更高等級
音效卡 Windows 標準與相容 Windows 標準與相容
顯卡驅動程式
為了維持《英雄聯盟》的最佳畫面表現,請定期更新顯卡驅動程式。尋找您需要的驅動程式。