目前位置: 首頁 » 下載註冊
當前版本更新檔
如果各位召喚師於更新時發生錯誤,可以試著用手動更新的方式來更新《英雄聯盟》。進行更新作業以前,請進入遊戲安裝路徑下的 GameData\Apps\LoLTW 資料夾,以記事本開啟 lol.version 檔案,如此可得知你目前所使用的版本。
0202 到 0203:如果你的版本號為 20160202,請下載此更新檔。
更新檔歷史清單
更新日期
適用版本號
更新後版本號
下載更新檔
2016/02/02 20160121 20160202
2016/01/21 20160120 20160121
2016/01/20 20151210 20160120
2015/12/10 20151201 20151210
2015/12/01 20151125 20151201
2015/11/25 20151113 20151125
2015/11/13 20151112 20151113
2015/11/12 20151103 20151112
2015/11/03 20151015 20151103
2015/10/15 20151006 20151015
電腦配備需求
配備項目
基本配備
建議配備
CPU 2.0 GHz 3.0 GHz
主記憶體 2 GB 以上 4 GB 以上
作業系統 Windows XP
Windows Vista
Windows 7
(目前尚無法支援 Mac OS)
Windows XP (最新版本)
Windows Vista (最新版本)
Windows 7
(目前尚無法支援 Mac OS)
顯示卡 內建顯示卡 HD3000 以上 GeForce 8800 或更高等級
音效卡 Windows 標準與相容 Windows 標準與相容
顯卡驅動程式
為了維持《英雄聯盟》的最佳畫面表現,請定期更新顯卡驅動程式。尋找您需要的驅動程式。
更新報報
粉絲創作
線上商城
官方論壇
攻略網